Opened 10 years ago

Last modified 10 years ago

#29 reopened enhancement

center HUD current target/self info

Reported by: drazed Owned by: drazed
Milestone: HUD Version: 1.8
Keywords: HUD center customHUD option Cc:

Description

Add info on current target and self to the central part of the HUD (ala http://vo-wiki.com/wiki/Plug-ins#customHUD but with more TLS iup stuffs, eg health bars and pretty colors).

Make this optional in the config, so players that prefer the customHUD plugin can continue to use it without having stuff overlap or whatnot.

Change History (5)

comment:1 Changed 10 years ago by drazed

Status: newaccepted

comment:2 Changed 10 years ago by drazed

added options and functionality for centerHUD info on current target and on self (both as separate options) in [48]

Leaving this open till I get an OK for feature duplication from customHUD creator.

comment:3 Changed 10 years ago by drazed

[49] (fix hud_scale caused by this ticket and selfinfo ticket), [50], [51], [52] all relate to this ticket as well, minor tweaks to make things look better (font size increased on centerinfo, healthbars thicker, layout changes, etc).

comment:4 Changed 10 years ago by drazed

Resolution: completed
Status: acceptedclosed

[55] should be the final layout for now.

comment:5 Changed 10 years ago by drazed

Resolution: completed
Status: closedreopened

Overlap issues with "fired upon" text. Move/resize or allow user-adjustable height/etc...

Note: See TracTickets for help on using tickets.